Registration

Code In Guild Page

Users On

Sat Dec 16, 2017, 12:16 am
 1  0  1795
Showing 1 to 1 of 1 entries.
 1

OK, after a couple hours of banging my head against a wall i figured out how to get it working properly.
I have a TEW-673GRU router and even after opening the ports on it was still failing.
After i created custom rules on windows 8 firewall for both inbound and outbound connections it finally worked, these are the steps i took:

On my router i went to "Access" >> "Virtual server" and added ports 80,443,6112,6600 for both TCP/UDP, attaching them to a specific computer's IP address, in my case 192.168.1.150

On windows 8 i went to "Start" >> "Settings" >> "Control Panel" >> "Windows Firewall" >> "Advanced Settings" and then:

"Inbound rules" >> "New Rule" >> "Port"
Protocol and Ports = "TCP" and "Specific local Ports" i entered 80,443,6112,6600
Action = "Allow Connection"
Profile = checked all (Domain, Private, Public)
Name = any name
click finish
"Outbound rules" >> "New Rule" >> "Port"
Protocol and Ports = "TCP" and "Specific local Ports" i entered 80,443,6112,6600
Action = "Allow Connection"
Profile = checked all (Domain, Private, Public)
Name = any name
click finish

This was about as wide a fix as i could think of without disabling firewalls.
I no longer crash switching characters, so happy camper :)

Attaching screenshots with my settings after it worked, it might help someone with same router and issues.

Showing 1 to 1 of 1 entries.

Powered by ChronoForums - ChronoEngine.com